NEED THE OLDER FIRMWARE THEN 5.0.74 for s605

Post Reply
djstar83
Posts: 6
Joined: 26 Feb 2019, 11:40

NEED THE OLDER FIRMWARE THEN 5.0.74 for s605

Post by djstar83 » 18 Oct 2023, 00:46

After the new firmware update to the 5.0.74 i have a very bad lagg on everything please if anyone can provide an old version firmware update i will appreciate it

ftor
Posts: 997
Joined: 12 May 2020, 09:22

Re: NEED THE OLDER FIRMWARE THEN 5.0.74 for s605

Post by ftor » 18 Oct 2023, 14:35

Hello,

Could you please describe your issue (lag,bug ot etc) with more details.

djstar83
Posts: 6
Joined: 26 Feb 2019, 11:40

Re: NEED THE OLDER FIRMWARE THEN 5.0.74 for s605

Post by djstar83 » 18 Oct 2023, 19:03

My problem is like after the new update when i restart the s605 it takes so long to load and the channels works as a slow motion this all happened after the 5.0.74 firmware update
Thank you!

SkyFantasy
Posts: 4
Joined: 19 Oct 2023, 14:49

Re: NEED THE OLDER FIRMWARE THEN 5.0.74 for s605

Post by SkyFantasy » 19 Oct 2023, 15:13

на 4pda сайте есть вариант скачать, правда не знаю какой там версии...

Post Reply